Systemkrav

Vores kurser kører på alle platforme inklusiv Mac og Linux. Det eneste, du behøver, er adgang til internettet og Adobe Flashplayer 9.0 eller nyere, samt Adobe Reader 6.0 eller nyere. Adobe FlashPlayer og Adobe Reader kan du hente gratis fra dit online øvelokale, og det er let at installere.

Du skal have internetadgang via bredbånd eller kabel-tv med min. hastighed på 1 MB for optimal visning af instruktionsvideo. Kontakt venligst din internetleverandør, hvis du er i tvivl om, hvilken hastighed du har.